Aircast authentication unavailable
Resolved
Jun 27 at 01:04pm BST
Everything is working as normal now. Our automated checks failed to detect this error and as a result the fix took longer than it otherwise would have. Changes have now been made which should notify us if this kind of issue happens again.
Affected services
Updated
Jun 27 at 12:42pm BST
An issue preventing connection to our authentication database has been found and addressed, things should be back to normal now. Further investigation is needed as to the cause of this error, and any mitigations that can be put in place to prevent or minmise this issue in the future.
Affected services
Created
Jun 27 at 12:39pm BST
Our authentication service is returning 503s
Affected services