Back to overview
Degraded
Twitch Based Streaming - Twitch API error
Feb 17 at 12:10pm GMT
Affected services
API
Resolved
Feb 17 at 12:42pm GMT
This is now resolved
Affected services
API
Created
Feb 17 at 12:10pm GMT
We are currently experiencing errors from the twitch api and are looking to fixing this.
Only twitch source streams are affected.
Affected services
API