Back to overview
Degraded
Potential Service Interruptions
Jul 29 at 04:33pm BST
Affected services
Aircast App
Resolved
Aug 04 at 07:41pm BST
The host in question has resolved there maintenance of the Load Balancers and service should be back to normal.
Affected services
Aircast App
Created
Jul 29 at 04:33pm BST
There is currently maintenance work on one of our hosting providers, which may cause interruptions in "Stream with Twitch" functionality.
Affected services
Aircast App