Intermittent Errors Starting Streams
Resolved
Jun 20 at 08:39pm BST
This has now been resolved
Affected services
Aircast App
Updated
Jun 20 at 04:55pm BST
We believe we have root caused the issue to one of our server providers updating their data center networking infrastructure, which appears to have increased instability. They have reverted the changes and we are now monitoring to ensure this fixes the issues experienced.
Affected services
Aircast App
Created
Jun 20 at 04:34pm BST
We're observing intermittent timeouts when starting stream outputs. We're looking into the root cause and will update as we find out more. If you're experiencing this issue then wait a few minutes and try again. The issue does not seem to be affecting already running streams.
Affected services
Aircast App