Some services are down
Resolved
Dec 18 at 11:33am GMT
The issue is now resolved
Affected services
Aircast App
API
Authentication Backend
Authentication Frontend
StreamChat
Updated
Dec 18 at 11:10am GMT
The fault appears to be resolved and our services are recovering. We will continue to monitor before resolving the incident.
Affected services
Aircast App
API
Authentication Backend
Authentication Frontend
StreamChat
Updated
Dec 18 at 10:57am GMT
There is a fault with our server provider affecting our database and some other services.
Affected services
Aircast App
API
Authentication Backend
Authentication Frontend
StreamChat
Created
Dec 18 at 10:49am GMT
We are investigating issues with our authentication backend
Affected services
Aircast App
API
Authentication Backend
Authentication Frontend
StreamChat