Back to overview
Downtime

Some services are down

Nov 30 at 10:18am GMT
Affected services
Aircast App
API
StreamChat

Resolved
Nov 30 at 05:15pm GMT

The issue is now resolved.

Created
Nov 30 at 10:18am GMT

The API is down. We are investigating the cause. We do not have an ETA for a fix.