Back to overview
Downtime

Some services are down

Jul 28, 2023 at 6:02am UTC
Affected services
Aircast App
API
StreamChat

Resolved
Jul 28, 2023 at 7:06am UTC

We believe the issue is now resolved, though we will continue to monitor for any further issues

Created
Jul 28, 2023 at 6:02am UTC

We are investigating issues with our API which is causing the stream page not to load and preventing streams from going live.