Back to overview
Degraded

Twitch input is non functional

Jun 01 at 10:56am BST
Affected services
Aircast App

Resolved
Jun 01 at 06:12pm BST

A fix has been deployed, we are monitoring things in case there are any more changes but for now at least we believe this to be resolved

Created
Jun 01 at 10:56am BST

Due to recent changes made by Twitch, the Twitch input to Aircast is non-functional. We are working on a potential fix however this may take some time. In the mean time if you can you may choose to switch to using our RTMP ingest input, or PlayStation input.