Back to overview
Degraded

Twitch input unavailable

Jan 13 at 03:34pm GMT
Affected services
Aircast App

Resolved
Jan 13 at 03:58pm GMT

This issue has now been resolved. The underlying cause was multiple unrelated server outages in the cluster going unnoticed. We are updating our monitoring to try and prevent this from happening in the future.

Updated
Jan 13 at 03:49pm GMT

We have identified the issue to be a failure of the servers we use to talk to Twitch. We are working to get these back online ASAP.

Created
Jan 13 at 03:34pm GMT

There appears to be an issue when using Twitch as an input. When starting an output, we are erroneously reporting that the stream is not live. We are working on a fix.