Back to overview
Degraded

Issue starting outputs

Dec 11 at 03:41pm GMT
Affected services
Aircast App
API

Resolved
Dec 11 at 04:38pm GMT

A fix has been put in place, and outputs should be starting now.

Created
Dec 11 at 03:41pm GMT

We are seeing issues with starting outputs, we are looking into the cause and hope to have a fix shortly