Back to overview
Downtime
Authentication Backend is down
Oct 18 at 08:42pm BST
Affected services
Authentication Backend
Resolved
Oct 18 at 09:30pm BST
The root cause has been fixed. This is now resolved.
Affected services
Authentication Backend
Updated
Oct 18 at 08:52pm BST
We have identified the issue and things are recovering now. We are still investigating the root cause.
Affected services
Authentication Backend
Created
Oct 18 at 08:42pm BST
We're investigating issue with our authentication backend, it is affecting other services too.
Affected services
Authentication Backend