Back to overview
Degraded
Ingests Unavailable
Oct 06 at 11:38pm BST
Affected services
Aircast App
Resolved
Oct 06 at 11:50pm BST
We have identified the issue and implemented a fix. Further fixes to harden our services will continue to roll out.
Affected services
Aircast App
Created
Oct 06 at 11:38pm BST
The RTMP ingests are currently experiencing some issues resulting in streaming to them not working. We are investigating.
Affected services
Aircast App