Back to overview
Degraded
Twitch streaming down
Sep 21 at 05:25pm BST
Affected services
Aircast App
Resolved
Sep 21 at 09:34pm BST
This issue is now resolved
Affected services
Aircast App
Updated
Sep 21 at 05:44pm BST
We have identified the cause and have put a temporary solution in place. Streaming from twitch should now work as expected, and we are working on a permanent solution to the problem.
Affected services
Aircast App
Created
Sep 21 at 05:25pm BST
We are aware of an issue preventing the Twitch input from working, we are investigating.
Affected services
Aircast App