Back to overview
Degraded
Stream outputs loading slowly or not at all
Jul 28 at 01:53pm BST
Affected services
Aircast App
Resolved
Jul 28 at 02:30pm BST
The issue has been fixed, and as a nice side benefit loading the UI should generally be a bit snappier.
Affected services
Created
Jul 28 at 01:53pm BST
There seems to be an issue with stream outputs taking a while to load, or not loading at all. I am investigating
Affected services